Задать вопрос
29 марта, 22:10

Написать программу которая выведет на экран все 3 х значные числа, содержащие цифры 7 и 9 и найдет их произведение

+4
Ответы (1)
  1. 30 марта, 02:01
    0
    var

    a:string;

    i, j:integer;

    check:boolean;

    begin

    readln (a) ;

    for i:=1 to length (a) do

    begin

    if (a[i]='7') then

    for j:=1 to length (a) do

    if (a[j]='9') then check:=true;

    end;

    if (check) then writeln (a) ;

    writeln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая выведет на экран все 3 х значные числа, содержащие цифры 7 и 9 и найдет их произведение ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу которая запросит длинны трёх сторон треугольника. Проверить возможность его сущ. и в предположенном результате найдёт и выведет на экран площадь один. Ребята! Спасайте кто может!
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Задача 8.11 напиши программу которая принимает с клавиатуры 2 числа 1 количество учеников в классе, 2 количество стульев в классе программа проверит соответствие между двумя соответствиями и выведет на экран соответствующие цифры например 35, 39
Ответы (1)
Напишите процедуру, которая выведет на экран в столбик все цифры переданного ей числа, начиная с первой нужно полностью написать программу
Ответы (2)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)