Задать вопрос
25 августа, 01:08

На интервале от a до b определить количество четных чисел, кратных 4. Исходные данные - a, b. Результат - K.

+5
Ответы (1)
  1. 25 августа, 04:42
    0
    var a, b, k, count:integer;

    begin

    readln (a, b) ;

    for k:=a to b do

    begin

    if (k mod 2 = 0) and (k mod 4=0) then count:=count+1;

    end;

    writeln (count) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «На интервале от a до b определить количество четных чисел, кратных 4. Исходные данные - a, b. Результат - K. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Найти сумму нечетных чисел на интервале [-30; 40]. 2) Найти кол-во чисел на интервале [-50; 120], которые кратны 9. 3) Найти произведение чисел кратных 11 на интервале [-10; 20]. 4) Последовательно вводятся N чисел. Найти их произведение.
Ответы (1)
1. Написать программу, которая вычисляет сумму первых N четных положительных чисел. Исходные данные (N - количество чисел) вводятся с клавиатуры. Результаты работы программы записываются в файл Out. txt. 2.
Ответы (1)
Определить полный набор исходных данных для решения следующих задач: 1) вычислить площади прямоугольника.
Ответы (1)
Задачи: 1) Найти насколько (количество) двузначных чисел кратных 3 больше чем двузначных чисел кратных 5.
Ответы (1)
Последовательно вводятся целые положительные числа, пока не будет введено отрицательное число. Определить разность между суммой чисел кратных семи и количеством четных чисел.
Ответы (1)