Задать вопрос
7 июля, 07:11

написать задачу на паскале-Вклад в банке составил 50 т. р. под 8%годовых. сколько денег будет на счету через 5 лет

+2
Ответы (1)
  1. 7 июля, 08:53
    0
    var

    a : real;

    i : byte;

    begin

    a : = 50000;

    for i : = 1 to 5 do

    a : = 1.08 * a;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать задачу на паскале-Вклад в банке составил 50 т. р. под 8%годовых. сколько денег будет на счету через 5 лет ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачу. Когда на улице ночь, охранник дома или в банке. Когда охранник в банке, деньги в сейфе, а бандиты спят. Если сейчас ночь, деньги на столе, а охранник не в банке, тогда бандиты в банке.
Ответы (1)
Программа выполняется в паскале! Составьте программу для решения следующей задачи: Процентная ставка по вкладу - 15% годовых. Первоначальный вклад составил А рублей. Через сколько лет он станет больше В рублей? Значения А и В вводятся с клавиатуры.
Ответы (1)
Составить программу в Паскале Вклад в банке пролежал N лет. Процентная ставка составляет 10% в год с ежегодной капитализацией. Насколько % увеличится вклад?
Ответы (1)
в банк внесли вклад 2000 руб под 15% годовых. Сколько денег будет на вкладе через 9 лет. решить в pascal
Ответы (1)
Pascal. Банковский вклад равен 2500 руб. Процентная ставка 19 процентов годовых. Через сколько лет банковский вклад станет 5000 рублей. Требуется помощь, Учитель темы не объясняет
Ответы (1)