Задать вопрос
3 июля, 21:06

в банк внесли вклад 2000 руб под 15% годовых. Сколько денег будет на вкладе через 9 лет.

решить в pascal

+3
Ответы (1)
  1. 3 июля, 23:35
    0
    Const

    o=9;

    var i:integer;

    k:real;

    begin

    k:=2000;

    for i:=1 to o do

    k:=k*1.15;

    write ('После 9 лет на счете будет ', k:5:4,' рублей') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «в банк внесли вклад 2000 руб под 15% годовых. Сколько денег будет на вкладе через 9 лет. решить в pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу в паскале В банк под 3% годовых кладут 1000 рублей. Через сколько лет сумма на вкладе будет 1500 рублей?
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Pascal. Банковский вклад равен 2500 руб. Процентная ставка 19 процентов годовых. Через сколько лет банковский вклад станет 5000 рублей. Требуется помощь, Учитель темы не объясняет
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Напишите программу: Сколько денег будет через 7 лет если в один банк положили сумму 2 500 000 под 5,5%, в другой банк положили 2 000 000 под 6%? Посчитать, где денег будет больше и на сколько
Ответы (1)