Задать вопрос
16 июня, 17:12

дан массив. найти произведение элементов массива, уменьшенных вдвое

+3
Ответы (2)
  1. 16 июня, 18:22
    0
    Если я правильно понял условие:

    var a:array[1 ... 10]of integer;

    i, n:integer;

    begin

    for i:=1 to 10 do readln (a[i]) ;

    n:=1;

    for i:=1 to 10 do n:=n*a[i];

    writeln (n/20) ;

    end.
  2. 16 июня, 20:27
    0
    double array[]={4,2,5,8};

    double answer=1;

    for (int i=0; i
    answer*=array[i]/2;

    cout<
    ввод реализуйте как угодно
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «дан массив. найти произведение элементов массива, уменьшенных вдвое ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
1) Дан одномерный массив А[N], - целых чисел. Заменить все большие 7 члены массива числом 7. Найти количество таких членов. 2) Задан массив из 10 элементов, найти произведение элементов массива. Задача №3.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
1) Дан массив из n элементов. Найти номер наименьшего элемента массива. 2) Дан массив из n элементов. Упорядочить массив по возрастанию. 3) Дан массив из n элементов. Упорядочить массив по убыванию.
Ответы (1)