Задать вопрос
8 августа, 16:28

Вычислись площадь прямоугольника через программу паскаль

+3
Ответы (1)
  1. 8 августа, 16:54
    0
    var a, b:real;

    begin

    readln (a, b) ;

    writeln ('S=', a*b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислись площадь прямоугольника через программу паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
1. составить программу вывода на экран всех трехзначных чисел, кратных 9. (паскаль, тремя способами) 2. Составить программу вычисления суммы всех трехзначных чисел, кратных 17. (паскаль, тремя способами)
Ответы (1)