Задать вопрос
12 января, 08:37

По введенному года рождения рассчитать возраст человека и отнести его к одной из 4-х групп: дошкольник, ученик, работник, пенсионер. не могу решить

+1
Ответы (1)
  1. 12 января, 11:41
    0
    var l:integer;

    begin

    readln (l) ;

    if 2012-l<7 then writeln ('doshkol'nik') ;

    if (2012-l=7) then writeln ('shkolnik') ;

    if (2012-l>=19) and (2012-l<50) then writeln ('rabotnik') ;

    if 2012-l>=50 then writeln ('pensioner') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «По введенному года рождения рассчитать возраст человека и отнести его к одной из 4-х групп: дошкольник, ученик, работник, пенсионер. не ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
написать программу в Pascal: по возрасту, введённому с клавиатуры, определить, к какой возрастной группе относится человек: от 0 до 7 лет дошкольник, от 8 до 17 лет школьник, от 18 до 23 лет студент, 24-55 лет работник, от 56 лет и старше пенсионер.
Ответы (2)
Напишите программу, которая анализирует человека по возрасту и относит к одной из четырёх групп: дошкольник, ученик, работник, пенсионер. Pascal
Ответы (1)
Ввести последовательно возраст Антона, Бориса и Виктора. Определить, кто из них старше. Пример: Возраст Антона: 15 Возраст Бориса: 17 Возраст Виктора: 16 Ответ: Борис старше всех. На C + + или Паскаль.
Ответы (1)
Помогите написать программу в python Уровень C. Напишите программу, которая получает возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом "год", "года" или "лет". Например, "21 год", "22 года", "25 лет".
Ответы (2)
Помогите составить программу) Введите исходные данные: Возраст Коли: 12 Возраст Миши: 17 Средний возраст: 14.5 лет Возраст Колт отличается от среднего возраста на: - 2.5 лет Возраст Миши отличается от среднего возраста на: 2.5 лет
Ответы (1)