Задать вопрос
29 ноября, 17:07

Найти сумму двухзначных четных чисел

+4
Ответы (2)
  1. 29 ноября, 18:12
    0
    Python

    cnt = 0

    for i in range (10,100,2) :

    cnt+=i

    print cnt

    сумма там будет 2430
  2. 29 ноября, 20:02
    0
    Pascal

    Var i, sum : longint;

    Begin

    For i:=1 to 99 do

    If i mod 2 = 0 then sum:=sum + 1;

    Writeln (sum) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму двухзначных четных чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи в паскале. 1) найти сумму положительных элементов массива. 2) найти сумму четных элементов массива. 3) найти сумму всех четных элементов массива, стоящих на четных местах.
Ответы (1)
1) дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов 2) Дан массив целых чисел.
Ответы (1)
Задача 1. Вывести на экран квадраты чисел от 11 до 27. Задача 2. Найти произведение четных чисел в промежутке от 23 до 5. Задача 3. Найти сумму двухзначных чисел кратных 7.
Ответы (1)
напишите программу, которая вычисляет сумму: а) первых n натуральных чисел б) квадраов первых n натуральных чисел в) всех четных чисел в диапозоне от 1 до n г) всех двухзначных чисел
Ответы (1)
Имеется целочисленный массив состоящий из N элементов (N - чётное) а) Найти сумму первых N/2 элементов. б) Найти сумму элементов стоящих на чётных позициях. в) Найти произведение элементов стоящих на нечётных позициях.
Ответы (1)