Задать вопрос
3 ноября, 02:38

составить графическую схему алгоритма и написать программу с организацией ввода-вывода с помощью текстовых файлов. В каждой задаче задается квадратная матрица NxN. Программа должна осуществлять ввод и печать исходной матрицы и возможно, дополнительных данных, произвести необходимые действия и напечатать результаты. Подсчитать общее количество чисел, меньших заданного А, и чисел, больших заданного В среди элементов, находящихся ниже побочной диагонали.

+4
Ответы (1)
  1. 3 ноября, 03:27
    0
    var a:array[1 ... 100,1 ... 100]of integer;

    i, j, c, b, n, k:integer;

    begin

    readln (n) ;

    readln (c, b) ;

    for i:=1 to n do for j:=1 to n do a[i, j]:=random (9) + 1;

    for i:=1 to n do begin for j:=1 to n do write (a[i, j],' ') ; if j=n then writeln; end;

    writeln;

    for i:=1 to n do

    for j:=1 to n do

    if (i>n-j+1) or (j
    writeln (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составить графическую схему алгоритма и написать программу с организацией ввода-вывода с помощью текстовых файлов. В каждой задаче задается ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике