Задать вопрос
22 февраля, 17:04

Дан трехзначное число n и целое число k. Напишите программу подсчитывающую сумму

+1
Ответы (1)
  1. 22 февраля, 17:10
    -1
    var n, k, a:integer;

    begin

    writeln ('Введите трёхзначное число') ;

    readln (n, k) ;

    a:=n+k;

    writeln ('a=', a) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан трехзначное число n и целое число k. Напишите программу подсчитывающую сумму ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
Даны целое трехзначное число N и цедое число k. написать программу, подсчитывающую сумму цифр числа N, которые больше k
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1). Дан массив из n элементов (n > = 4). Подсчитать среднюю арифметическую второго и предпоследнего элемента массива. 2). Дан массив из n элементов. Написать программу подсчитывающую произведение элементов массива.
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)