Задать вопрос
11 января, 09:16

Используя программу вычитания, проверить: что получится, если уменьшаемое равно вычитаемому что получится, если уменьшаемое меньше вычитаемого.

+4
Ответы (1)
  1. 11 января, 11:18
    0
    Программа:

    var a, b:integer;

    begin

    readln (a, b) ;

    writeln (a-b) ;

    end.

    Вначале вводим a=7, b=7 и программа выводит 0

    Затем a=6, b=7 и программа выводит - 1
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Используя программу вычитания, проверить: что получится, если уменьшаемое равно вычитаемому что получится, если уменьшаемое меньше ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Используя программу вычитания, проверить: а) что получится, если уменьшаемое равно вычитаемому; б) что получится, если уменьшаемое меньше вычитаемого;
Ответы (1)
Написать для машины Поста программу вычитания двух чисел, разделенных одной пустой клеткой. Уменьшаемое не меньше вычитаемого. Начальное положение каретки - под пустой клеткой, отделяющей уменьшаемое от вычитаемого. Указание.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)