Задать вопрос
5 апреля, 22:14

даны цэлые числа x, y, c. Напишите программу, которая находит значение выражения x+y/2c и выводит на экран монитора результат

+4
Ответы (2)
  1. 5 апреля, 22:44
    0
    int x=1, y=2, c=3;

    int result=x+y/2*c;

    System. out. print (result) ;
  2. 5 апреля, 23:31
    0
    var x, y, c: integer;

    z:real;

    begin

    readln (x, y, c) ;

    z:=x+y/2c;

    writeln (z) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «даны цэлые числа x, y, c. Напишите программу, которая находит значение выражения x+y/2c и выводит на экран монитора результат ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1. Дано целое число c. Напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран монитора результат. 2. Дано целое число c.
Ответы (1)
дано целое число. напишите программу которая выводит на экран последнюю цифру данного числа затем возводит её в квадрат и выводит на экран монитора результат
Ответы (1)
Даны целые числа а и b. Напишите программу, Каторая находит значение выражения (a в квадрате + b) a/b и выводит на экран монитора результат
Ответы (1)