Задать вопрос
4 января, 16:25

10. Составьте

программу, которая вводит

с клавиатуры три

целых числа: a, b, c (каждое

число с новой

строки) и выводит

на экран максимальное

из них. Ничего

кроме этого числа,

программа выводить не

должна.

+3
Ответы (1)
  1. 4 января, 16:35
    0
    А на каком языке то хоть?

    вот программа на С++:

    #include

    using namespace std;

    int main ()

    {

    setlocale (0, "Russian") ;

    int a, b, c;

    cout << "Введите 3 целых числа: " << endl;

    cin >> a >> b >> c;

    if (a>b && a>c)

    {

    cout << "Максимальное число = " << a << endl;

    }

    if (b>a && b>c)

    {

    cout << "Максимальное число = " << b << endl;

    }

    if (c>b && c>a)

    {

    cout << "Максимальное число = " << c << endl;

    }

    cin >> a;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «10. Составьте программу, которая вводит с клавиатуры три целых числа: a, b, c (каждое число с новой строки) и выводит на экран максимальное ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая вводит с клавиатуры 8 целых неотрицательных чисел (каждое число - с новой строки отдельной командой "ввод"), записывает их в массив, выводит на экран сначала в прямом порядке все без исключения элементы массива, затем, в
Ответы (1)
Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число - с новой строки) и выводит на экран минимальное среди них. Ничего, кроме этого числа, программа выводить не должна. программу на паскаль
Ответы (2)
Кто поможет с решением, буду очень благодарна. Составьте программу, которая вводит с клавиатуры три целых числа: a, b, c (каждое число - с новой строки) и выводит на экран минимальное из них. Ничего, кроме этого числа программа выводить не должна.
Ответы (1)
составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c, (каждое число с новой строки) и выводит на экран число 1. Если сумма двух каких либо введеных чисел меньше 100.
Ответы (1)
Составить программу которая вводит с клавиатуры четыре целых числа a, b, c, d (каждое число - отдельной командой "ввод") и выводит на экране минимальное среди них. Ничего кроме этого программа выводить не должна.
Ответы (2)