Задать вопрос
23 марта, 22:42

Кто поможет с решением, буду очень благодарна.

Составьте программу, которая вводит с клавиатуры три целых числа: a, b, c (каждое число - с новой строки) и выводит на экран минимальное из них. Ничего, кроме этого числа программа выводить не должна.

+2
Ответы (1)
  1. 24 марта, 01:06
    0
    program asd;

    uses crt;

    var

    a, b, c:integer;

    begin

    writeln ('Введите 3 числа') ;

    readln (a) ; readln (b) ; readln (c) ;

    if (a
    begin

    writeln ('Минимальное ', a) ;

    end

    else

    begin

    if (b
    else writeln ('Минимальное ', c) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Кто поможет с решением, буду очень благодарна. Составьте программу, которая вводит с клавиатуры три целых числа: a, b, c (каждое число - с ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число - с новой строки) и выводит на экран минимальное среди них. Ничего, кроме этого числа, программа выводить не должна. программу на паскаль
Ответы (2)
Составьте программу, которая вводит с клавиатуры 8 целых неотрицательных чисел (каждое число - с новой строки отдельной командой "ввод"), записывает их в массив, выводит на экран сначала в прямом порядке все без исключения элементы массива, затем, в
Ответы (1)
10. Составьте программу, которая вводит с клавиатуры три целых числа: a, b, c (каждое число с новой строки) и выводит на экран максимальное из них. Ничего кроме этого числа, программа выводить не должна.
Ответы (1)
Составить программу которая вводит с клавиатуры четыре целых числа a, b, c, d (каждое число - отдельной командой "ввод") и выводит на экране минимальное среди них. Ничего кроме этого программа выводить не должна.
Ответы (2)
составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c, (каждое число с новой строки) и выводит на экран число 1. Если сумма двух каких либо введеных чисел меньше 100.
Ответы (1)