Задать вопрос
15 декабря, 13:59

Написать программу, которая вычисляет сумму первых n членов ряда 1+1/3+1/5+1/7 ... 1/n

через опреатор for to do

+3
Ответы (1)
  1. 15 декабря, 16:12
    0
    Var n, i:integer; s:real;

    Begin

    write ('n=') ; readln (n) ;

    s:=0;

    for i:=1 to (n*2) - 1 do

    if (i mod 2) 0 then s:=s+1/i;

    writeln ('s=', s:0:2) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая вычисляет сумму первых n членов ряда 1+1/3+1/5+1/7 ... 1/n через опреатор for to do ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, которая вычисляет сумму первых n членов ряда 1,3,5,7 ... Количество суммируемых членов ряда задаеться во время работы программы ...
Ответы (1)
Написать программу, которая вычисляет сумму n - первых членов ряда 1+1/2+1/3+1/4 + ... Количество суммируемых членов ряда задаётся во время работы программы.
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
1. Написать программу, которая вычисляет сумму первых N четных положительных чисел. Исходные данные (N - количество чисел) вводятся с клавиатуры. Результаты работы программы записываются в файл Out. txt. 2.
Ответы (1)
Написать программу, которая вычисляет сумму первых n членов ряда 1+1/3+1/5+1/7 ... 1/n через оператор for to do
Ответы (1)