Задать вопрос
24 января, 19:02

Pascal

1. Дано 3 - х - значное число. Определить, входит ли в него цифра 6?

2. Напечатать ряд чисел 20 20 20 20 20 20 20 20 20 20

+1
Ответы (1)
  1. 24 января, 22:23
    0
    var

    n : integer;

    begin

    read (n) ;

    if (n mod 10 = 6) or (n div 100 = 6) or (n div 10 mod 10 = 6) then write ('yes') else write ('no') ;

    end.

    var

    i : integer;

    begin

    for i : = 1 to 10 do write ('20 ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal 1. Дано 3 - х - значное число. Определить, входит ли в него цифра 6? 2. Напечатать ряд чисел 20 20 20 20 20 20 20 20 20 20 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)
Дано двузначное число. Определить: а) входит ли в него цифра 3; б) входит ли в него цифра а.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)