Задать вопрос
8 февраля, 22:33

For i: = 1 downto 5 do for m: = 1 downto 2 do write (i, m) ; что будет выведено на экран после выполнения фрагмента программы?

+4
Ответы (2)
  1. 9 февраля, 00:53
    0
    На экран будет выведено: Error. Операция down to используется для счетчика от большего к меньшему. В данном случае нужно написать вместо "downto" просто "to".
  2. 9 февраля, 01:26
    0
    Ничего не будет выведено.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «For i: = 1 downto 5 do for m: = 1 downto 2 do write (i, m) ; что будет выведено на экран после выполнения фрагмента программы? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
Сколько раз выполнится тело цикла? 1) For x:=3 to 8 do write ('*') ; 2) For x:=1 to 1 do write ('*') ; 3) For x:=5 to 3 do write ('*') ; 4) For x:=7 downto 4 do write ('*') ; 5) For x:=2 downto 2 do write ('*') ; 6) For x:=4 downto 9 do write ('*') ;
Ответы (1)
Что выведется на экран в результате выполнения фрагмента программы: s:=0; FOR j: = 1 TO 3 DO s:=s+2*j; write (' j=', j, ' s=', s) Что выведется на экран в результате выполнения фрагмента программы: p:=1; FOR k:=1 TO 5 DO begin p:=p*k; end;
Ответы (1)
Запишите то, что будет выведено на экран после исполнения данного фрагмента Паскаль-программы? ... goto m7; m1 : write ('не ') ; goto m9; m4 : write ('маслом') ; goto m4; m9: write ('испортишь') ; goto m3; m10 : write ('кашу') ; goto m5;
Ответы (2)