Задать вопрос
25 марта, 11:51

Составьте программу в паскале, в которой нужно найти наименьшее из двух чисел

+4
Ответы (2)
  1. 25 марта, 13:51
    0
    Program f1;

    var a, b, max, min:real;

    begin

    writeln ('vvedine chisla') ;

    readln (a, b) ;

    if (a>b) then (a:=max) else a:=min;

    writeln ('max=', max, 'min=', min) ;

    readln;

    end.
  2. 25 марта, 15:21
    0
    Program chislo;

    var a, b, min:real;

    begin

    writeln ('vvedine chisla a and b') ;

    readln (a, b) ;

    if (a>b) then min:=b; else min:=a

    writeln ('min=', min) ;

    readln;

    end.

    В верхнем решении находим max который неуказан в задании, поэтому это лишнее!
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу в паскале, в которой нужно найти наименьшее из двух чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Написать программу на паскале. Дано n целых чисел. Найти среди них пару чисел, для которых наименьшее общее кратное имеет наименьшее значение.
Ответы (2)
Нужно сделать в Паскале: Составьте программу, составьте программу, которая вычисляет произведение чисел от 1 до n. Где n вводится с клавиатуры.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)