Задать вопрос
18 сентября, 17:57

помогите ... даны два числа. вывести большее из них 5.35 0.83 5.35 написать программу

+2
Ответы (2)
  1. 18 сентября, 18:50
    0
    Поскольку не указано, на каком языке нужно написать программу, приведу код на языке С++:

    #include

    using namespace std;

    int main () {

    int a, b;

    cin >> a >> b;

    cout << "Max: ";

    if (a>b) cout << a;

    else cout << b;

    return 0;

    }
  2. 18 сентября, 21:54
    0
    Два числа вводятся с клавиатуры. На паскале:

    program test;

    var a, b: real;

    begin

    write ('Enter a, b: ') ;

    readln (a, b) ;

    if a > b then

    writeln (a)

    else if a < b then

    writeln (b)

    else

    writeln (a, ' = ', b) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «помогите ... даны два числа. вывести большее из них 5.35 0.83 5.35 написать программу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Вводятся два натуральных числа. если оба числа чётные, то вывести большее из них. если оба числа не чётные, то вывести меньшее из них. если одно чётное, а другое не чётное, то вывести их произведение на экран.
Ответы (2)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)