Задать вопрос
3 июля, 15:23

Задача по теме: "Строковые величины" Составьте программу для получения слова "уравнение" из слов "внимание" и "буран".

+3
Ответы (1)
  1. 3 июля, 17:16
    0
    var str1, str2, ans:string;

    begin

    str1:='внимание';

    str2:='буран';

    ans:=copy (str2,2,3) + copy (str1,1,2) + str1[length (str1) ]+copy (str1,6,3) ;

    writeln (ans) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задача по теме: "Строковые величины" Составьте программу для получения слова "уравнение" из слов "внимание" и "буран". ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Разработайте программу которая запрашивает три строковые величины - взаимосвязанные прилагательное, существительное и глагол. а затем печатает все варианты фраз с использованием введенных слов
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Строковые величины. Паскаль. В данном предложении заменить всюду слог "над" на слог "под". Буду благодарна!
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Помогите написать программы ... Задача 1 Напишите программу, умеющую проверить положительное ли число, введённое с клавиатуры Задача 2 Напишите программу в которой из двух введенных с клавиатуры чисел, большее из них выведется на экран Задача 3
Ответы (1)