Задать вопрос
18 апреля, 23:48

написать программу на паскале: вычислить 9 значение функций y=8x^3-7x+8 для значения x, изменяющихся от 1 до 9

+1
Ответы (2)
  1. 19 апреля, 02:03
    0
    Program n1;

    var x:integer;

    y:real;

    begin

    for x:=1 to 9 do

    begin

    y:=x * (8*x*x-7) + 8;

    writeln (y) ;

    end;

    end.
  2. 19 апреля, 02:40
    0
    Program z1;

    var x, y:integer;

    Begin

    for x:=1 to 9 do

    begin

    y:=8*x*x*x-7*x+8;

    writeln ('f (', x,') = ', y) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу на паскале: вычислить 9 значение функций y=8x^3-7x+8 для значения x, изменяющихся от 1 до 9 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Вычислить значения функции C# Вычислить значения функции y=4*x^3-2*x^2+5 для значений х, изменяющихся от - 3 до 1, с шогам 0.1.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)