Задать вопрос
9 мая, 00:17

Составьте программу, которая позволяет получить из слова" программирование" слова " программа" и "мир" путем удаления символов. Паскаль.

+5
Ответы (1)
  1. 9 мая, 00:24
    0
    Program Pr1;

    uses crt;

    var stroka:string;

    begin

    stroka:='программирование';

    writeln (stroka) ;

    delete (stroka, 9,4) ;

    delete (stroka, 10, length (stroka) - 9) ;

    writeln (stroka) ;

    stroka:='программирование';

    delete (stroka, 1,7) ;

    delete (stroka, 4, length (stroka) - 3) ;

    writeln (stroka) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая позволяет получить из слова" программирование" слова " программа" и "мир" путем удаления символов. Паскаль. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Написать программу удаления половины символов, зная, что количество символов в строке - чётное. (Паскаль)
Ответы (1)
Программа в Паскаль. Напишите программу, которая последовательности натуральных чисел определяет количество чисел, оканчивающихся на 6. Программа получает на вход количество чисел последовательности, а затем сами числа.
Ответы (1)
Напишите программу на языке Паскаль. Программирование линейный алгоритмов. 1. Дано действительное число X. Вычислите его квадрат и квадратный корень. Нужна именно программа. Там: Program, Writeln ... Ну как то так)
Ответы (1)