Задать вопрос
8 декабря, 05:43

Написать программу в Pascal.

Дан массив из 240 элементов, заполненных датчиком случайных чисел.

Найти максимальный элемент массива.

+5
Ответы (1)
  1. 8 декабря, 09:40
    0
    Program Mas;

    Var A:array [1 ... 240] of integer;

    I, x:integer;

    Begin

    For I:=1 to 240 do

    A[I]:=Random (1000) ;

    For I:=1 to 240 do

    If A[I]>x Then x:=A[I];

    WriteLn ('', x) ;

    End.

    Random (1000) - это интервал

    то есть у вас будут задаваться числа от 0 до 999

    можете сами задать интревал, который вам нужен
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в Pascal. Дан массив из 240 элементов, заполненных датчиком случайных чисел. Найти максимальный элемент массива. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Заполнить массив А (13) датчиком случайных чисел в интервале от 0 до 40 определить количество элементов массива не превосходящих по величине число В число В задается датчиком случайных чисел в интервале от 0 до 20
Ответы (1)
Паскаль! Дан массив А размерностью N. Записать в каждый элемент массива В следующие значения: 1 ый элемент - сумма всех нечетных элементов массива А; 2 ои элемент - сумма всех четных элементов массива А: Зий элемент - сумма всех элементов массива А
Ответы (1)