Задать вопрос
1 сентября, 12:34

Составить программу вычиcления объема цилиндра при радиусах R и высоте H, по формуле V=P*R*R*H

+2
Ответы (2)
  1. 1 сентября, 12:42
    0
    Program pr;

    Var V, P, R, H:real;

    Begin

    Writeln ('Введите R') ;

    readln (R) ;

    Writeln ('Введита H') ;

    readln (H) ;

    V:=3,14*R*R*H;

    Writeln ('V=, V') ;

    readln;

    end.
  2. 1 сентября, 16:28
    0
    var

    p, r, h:real;

    begin

    readln (p, h) ;

    v:=Pi*sqr (r) * h;

    writeln (v:5:3) ;

    end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вычиcления объема цилиндра при радиусах R и высоте H, по формуле V=P*R*R*H ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Turbo Pascal Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление объема цилиндра.
Ответы (1)
Определите исходные данные И объявите переменные, необходимые для вычисления объема цилиндра напишите программу вычисления объема цилиндра по Заданным исходным значениям
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Составить программу, вычисляющую заданный интеграл по формуле Гаусса. Составить программу-функцию для вычисления значений подъинтегральной функции.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)