Задать вопрос
25 июля, 11:46

Составьте программу выводящую на экран квадраты чисел от, 1 до 20

+4
Ответы (1)
  1. 25 июля, 15:04
    0
    program zada4a;

    var s:integer;

    begin

    for s:=1 to 20 do

    writeln (s*s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу выводящую на экран квадраты чисел от, 1 до 20 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 1. составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3. задание 2. составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй. задание 3.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Решите задачу на паскале 3 видами циклов. Составьте программу, выводящую на экран квадраты чисел от 10 до 20.
Ответы (1)
Решите задачу на паскале с циклом с предусловие и пост условием. Составьте программу, выводящую на экран квадраты чисел от 10 до 20
Ответы (1)
1. Написать программу, выводящую на экран строку "Hello World" 10 раз. 11. Написать программу, которая выводит на экран линию из символов.
Ответы (1)