Задать вопрос
26 июня, 14:42

Составьте программу нахождения наибольшего значения роста у двух членов школьной баскетбольной команды (рост спортсменов вводится с клавиатуры).

+3
Ответы (1)
  1. 26 июня, 16:55
    0
    Uses

    Crt;

    Var

    i, N, kol: byte;

    sum_rost, sr_rost: real;

    team: array[1 ... 100] of real;

    Begin

    sum_rost : = 0.0;

    sr_rost : = 0.0;

    kol : = 0;

    write ('Введите количество членов команды') ;

    read (N) ;

    writeln ('Введите рост каждого члена команды') ;

    for i : = 1 to N do

    begin

    readln (team[i]) ;

    sum_rost : = sum_rost + team[i];

    end;

    sr_rost : = sum_rost / N;

    for i : = 1 to N do

    if (team[i] > sr_rost) then

    kol : = kol + 1;

    writeln ('Количество членов команды, рост которых превышает средний по команде (', sr_rost:4:2, ') ') ;

    write (' равно ', kol) ;

    End.

    Прошу. Я надеюсь надо было на паскале написать?)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу нахождения наибольшего значения роста у двух членов школьной баскетбольной команды (рост спортсменов вводится с ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу которая задает с клавиатуры рост 10 спортсменов из диапазона от 150 до 200 см считает количество спортсменов рост которых больше 190 см а также средний рост всех спортсменов
Ответы (1)
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
В баскетбольной команде города 12 юношей, их рост от 178 до 198 см. Выведите рост всех членов команды, поставив на первом месте рост самого высокого баскетболиста (максимальное число на 1 место)
Ответы (1)