Задать вопрос
20 октября, 15:56

Найти значение выражения : (a + (d-12) * 3) * (c-5*k) где значения переменных a, b. c и k вводится с клавиатуры.

+4
Ответы (1)
  1. 20 октября, 19:33
    0
    На Паскале:

    var a, d, c, k: integer;

    begin

    writeln ('Vvedite znachenie peremennoj a') ;

    readln (a) ;

    writeln ('Vvedite znachenie peremennoj d') ;

    readln (d) ;

    writeln ('Vvedite znachenie peremennoj c') ;

    readln (c) ;

    writeln ('Vvedite znachenie peremennoj k') ;

    readln (k) ;

    res: = (a + (d-12) * 3) * (c-5*k) ;

    writeln (' (a + (d-12) * 3) * (c-5*k) = ', res) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти значение выражения : (a + (d-12) * 3) * (c-5*k) где значения переменных a, b. c и k вводится с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Найти: а) сумму всех целых чисел от 100 до 500; б) сумму всех целых чисел от a до 500 (значение a вводится с клавиатуры; a 500) ; в) сумму всех целых чисел от - 10 до b (значение b вводится с клавиатуры; b - 10) ;
Ответы (1)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Паскаль 5.3 Напечатать "столбиком": а) все целые числа от 20 до 35 б) квадраты всех целых чисел от a до 50 (значение a вводится с клавиатуры; b>=10) в) третьи степени всех целых чисел от a до 50 (значение a вводится с клавиатуры; a
Ответы (1)