Задать вопрос
8 апреля, 13:32

Составить программу, которая вычисляет среднюю плотность раствора по результатам измерения плотности

+4
Ответы (1)
  1. 8 апреля, 17:29
    0
    например провели 5 измирений плотности раствора. пусть 1 первое измирение n1, второе-n2, 3-n3, 4 - n4,5 - n5. тогда програма будет виглядеть так:

    program N1;

    Uses Crt;

    var n1, n2, n3, n4, n5, s: real;

    begin

    read (n1, n2, n3, n4, n5) ;

    s: = (n1+n2+n3+n4+n5) / 5;

    write ('s=', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая вычисляет среднюю плотность раствора по результатам измерения плотности ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте программу, которая вычисляет среднюю плотность раствора (в кг/м3) по результатам измерения плотности 7 проб (задаются в массиве констант: 1205, 1350, 1170, 1320, 1220, 1310, 1180).
Ответы (2)
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Составить программу, которая вычисляет среднеарифметическое чисел, кратных 3 в диапазоне от 1 до 200. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)
Составить программу - конвертер, которая запрашивает тип единицы измерения времени: 1 - секунда, 2 - минута, 3 - час, 4 - сутки, а также число - значение в этой единице измерения времени и переводит данное число во все остальные единицы измерения
Ответы (1)