Задать вопрос
14 февраля, 03:19

Написать программу, вычисляющую значение выражения в зависимости от значения х. Ответ должен выводиться в формате: "если х = 3, то у = 13"

+1
Ответы (1)
  1. 14 февраля, 05:26
    0
    Решение на Паскале

    program zadacha;

    var x, y:integer;

    begin

    readln (x) ; {присваивает x}

    y:=x+1; {выполняет выражение и присваивает значение переменной y}

    writeln ('если x=', x,', то y=', y) ; {выводит ответ}

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, вычисляющую значение выражения в зависимости от значения х. Ответ должен выводиться в формате: "если х = 3, то у = 13" ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Умоляю, помогите с Паскалем 1. Пользователь вводит неотрицательное однозначное число A. Написать программу: вычисляющую в случае ввода 1 - площадь круга с радиусом A, вычисляющую в случае ввода 2 - площадь квадрата со стороной A, вычисляющую в
Ответы (1)
1) Представьте двоичное число 11011,11 в четырехбайтовом формате. Представьте число сначала в формате с плавающей запятой. 2) Представьте число 1110,101 в четырехбайтовом формате. Представьте число сначала в формате с плавающей запятой.
Ответы (1)
Представить положительное и отрицательное числа + 372 и - 372 в форматах В формате слово (2 байта) со знаком и фиксированной запятой. В формате двойное слово (4 байта) с плавающей запятой. В упакованном формате. В распакованном формате.
Ответы (1)
Задание #1 Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.
Ответы (1)