Задать вопрос
21 мая, 23:11

составить программу которая вычисляет произведение первых 93 натуральных чисел

+3
Ответы (1)
  1. 22 мая, 01:45
    0
    var i, n, s : byte; begin write ('Введите n:') ; readln (n) ; s : = 0; for i : = 1 to n do s : = s + i; writeln ('Сумма первых ', n, ' натуральных числел равна ', s) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составить программу которая вычисляет произведение первых 93 натуральных чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
напишите программу, которая вычисляет сумму: а) первых n натуральных чисел б) квадраов первых n натуральных чисел в) всех четных чисел в диапозоне от 1 до n г) всех двухзначных чисел
Ответы (1)
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Составить программу, которая вычисляет среднеарифметическое чисел, кратных 3 в диапазоне от 1 до 200. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)
1) Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20. 2) Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.
Ответы (1)