Задать вопрос
10 мая, 04:53

Составьте программу вычисление количества трёхзначных чисел, кратных 2 и 3

+5
Ответы (1)
  1. 10 мая, 07:37
    0
    var

    i : integer;

    begin

    for i: = 100 to 999 do

    if (i mod 2 = 0) and (i mod 3 = 0) then writeln (i) ; {Если остаток от деления на 2 и на 3 равен 0, то печатаем это число}

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычисление количества трёхзначных чисел, кратных 2 и 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. составить программу вывода на экран всех трехзначных чисел, кратных 9. (паскаль, тремя способами) 2. Составить программу вычисления суммы всех трехзначных чисел, кратных 17. (паскаль, тремя способами)
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Помогите! Напишите программу, которая в последовательности натуральных чисел определяет количество трехзначных чисел, кратных 4.
Ответы (1)
Задание 1. составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3. задание 2. составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй. задание 3.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)