Задать вопрос
31 июля, 00:59

составить программу распечатки на экране чисел от 80 до 10, кратных 11. На паскале, ребят =)

+4
Ответы (2)
  1. 31 июля, 01:24
    0
    var

    i: integer;

    begin

    for i : = 80 downto 10 do

    if i mod 11 = 0 then

    writeln (i) ;

    end.
  2. 31 июля, 02:36
    0
    var i: integer;

    begin

    for i:=80 downto 10 do

    if (i mod 11=0) then writeln (i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составить программу распечатки на экране чисел от 80 до 10, кратных 11. На паскале, ребят =) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Текстовый файл со статьёй в 16-битной кодировке Unicode занимает 48 Кбайт. Сколько листов бумаги А4 потребуется для распечатки статьи, если на одной странице распечатки помещается 32 строки по 64 символа в каждой, а в тексте нет больших разрывов и
Ответы (1)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
1. составить программу вывода на экран всех трехзначных чисел, кратных 9. (паскаль, тремя способами) 2. Составить программу вычисления суммы всех трехзначных чисел, кратных 17. (паскаль, тремя способами)
Ответы (1)
Составьте программу в Паскале Найдите сумму чисел, кратных 2 из диапазона от 1 до 38. Найдите произведение чисел, кратных 4 из диапазона от 2 до 25.
Ответы (1)