Задать вопрос
26 сентября, 12:37

Помогите решить задачу по паскалю, Вот задача: Известна длина окружности "с" (с=2 пR). Найти площать окружности "с"с данным радиусом. с=2 пR R=с/2 п S=пR во 2 степени.

+3
Ответы (1)
  1. 26 сентября, 13:43
    0
    var

    c, r, s:real;

    begin

    write ('dlina okruznosti=') ;

    readln (c) ;

    r:=c / (2*pi) ;

    s:=pi*sqr (r) ;

    writeln ('ploshad=', s)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу по паскалю, Вот задача: Известна длина окружности "с" (с=2 пR). Найти площать окружности "с"с данным радиусом. с=2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
23 в 4 степени+21 в 8 степени = ответ в 10 степени 12 в 10 степени * 1010 в 2 степени = ответ в 3 степени (10101 в 2 степени + 212 в 3 степени) * 2 в 10 степени = ответ в 5 степени
Ответы (1)
Помогите решить задачу о Паскалю Дано четыре числа. Необходимо найти произведение тех чисел, которые находятся в диапазоне от 3 до 9 включительно. Формат входных данных С клавиатуры вводятся 4 целых числа, по модулю не превосходящих 20.
Ответы (1)
Помогите решить задачи по паскалю 1. Вычислить z (x) = sign (x) + sign (y) * sign (x+y) Используя функцию sign (x) = - 1 если x0 2. Написать процедуру для нахождения степени числа и вычислить значение выражения:x^5+x^4+x^8 3.
Ответы (1)
Задача №12 Найти номер элемента с заданным значением (все элементы разные). программу по паскалю
Ответы (1)
Помогите решить задачу по паскалю. Дана строка. Напечатать слова, которые начинаются и оканчиваются одной и той же буквой
Ответы (2)