Задать вопрос
16 апреля, 22:28

В одномерном массиве 2-й элемент поставить на первое место, 3-й - на 2-оеи т. д.

1-й элемент поставить на последнее место.

+2
Ответы (1)
  1. 17 апреля, 01:58
    0
    var mas:array[1 ... 5] of integer; i, j, a, b, f, r:integer;

    begin

    for i:=1 to 5 do

    readln (mas[i]) ;

    writeln (mas[i]) ;

    a:=mas[1];

    j:=mas[2];

    b:=mas[3];

    f:=mas[4];

    r:=mas[5];

    mas[1]:=j;

    mas[2]:=b;

    mas[3]:=f;

    mas[4]:=r;

    mas[5]:=a;

    for i:=1 to 5 do

    writeln (mas[i]) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В одномерном массиве 2-й элемент поставить на первое место, 3-й - на 2-оеи т. д. 1-й элемент поставить на последнее место. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. В одномерном массиве подсчитать сумму тех элементов массива, которые кратны 5, но не делятся на 3. 2. В одномерном массиве подсчитать произведение тех элементов массива, которые стоя на индексах, кратных 3, а сами элементы четные.
Ответы (2)
1. в одномерном массиве найти значение и номер минимального элемента. 2. в одномерном массиве заменить все элементы кратные 3 на 0.
Ответы (1)
1) В числовом одномерном массиве все элементы массива, кратные 3, возвести в куб. В новом массиве найти сумму всех членов массива.
Ответы (1)
Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве.
Ответы (1)
В одномерном массиве B, состоящем из 20 вещественных чисел, найтинаибольший элемент и указать его номер в массиве. Составить схему алгоритма и программу на языке программирования Basic для решения задачи по обработке одномерного массива.
Ответы (1)