Задать вопрос
27 ноября, 21:13

Написать программу на паскале: У юного фермера Тимы 5 кроликов. Определите минимальный вес кроликов (вес каждого задать произвольно)

+4
Ответы (1)
  1. 27 ноября, 23:28
    0
    var a: array [1 ... 5] of real;

    i: integer;

    min: real;

    begin

    min:=1000;

    for i:=1 to 5 do begin

    readln (a[i]) ;

    if a[i]
    end;

    writeln ('Минимальный вес равен ', min) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на паскале: У юного фермера Тимы 5 кроликов. Определите минимальный вес кроликов (вес каждого задать произвольно) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В произвольно заданном одномерном1. В произвольно заданном одномерном массиве (случайные значения из отрезка - 4 до 10) из 13 элементов, определить минимальный элемент и его номер. 2.
Ответы (1)
В январе Тане подарили пару новорождённых кроликов. Через два месяца они дали первый приплод - новую пару кроликов, а затем давали приплод по паре кроликов каждый месяц.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)