Задать вопрос
2 апреля, 19:16

составить программу

ввести с клавиатуры 2 целых числа m и n >0 если m делится на n или наоборот, то вывести единицу, иначе любое другое число

+4
Ответы (1)
  1. 2 апреля, 19:50
    0
    uses crt;

    var m, n:longint;

    begin

    read (m, n) ;

    if (m mod n=0) or (n mod m=0) then writeln (1)

    else writeln (2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составить программу ввести с клавиатуры 2 целых числа m и n >0 если m делится на n или наоборот, то вывести единицу, иначе любое другое ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы