Задать вопрос
27 марта, 15:55

Дан массив целых чисел. Найти сумму элементов массива, принадлежащих промежутку от g до t, вводимых с клавиатуры.

+1
Ответы (1)
  1. 27 марта, 19:00
    0
    Program prim;

    Var A:array[1 ... 10] of integer;

    i, N, S:integer;

    begin

    Writeln ('Ввод N') ;

    Readln (N) ;

    For i:=1 to N do

    begin

    Writeln ('Ввод ', i, ' эл. массива') ;

    Readln (A[i]) ;

    end;

    S:=0;

    For i:=1 to N do

    S:=S+A[i];

    Writeln ('S = ', S) ;

    Readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан массив целых чисел. Найти сумму элементов массива, принадлежащих промежутку от g до t, вводимых с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1) Дан одномерный массив А[N], - целых чисел. Заменить все большие 7 члены массива числом 7. Найти количество таких членов. 2) Задан массив из 10 элементов, найти произведение элементов массива. Задача №3.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)