Задать вопрос
18 мая, 12:31

Заполните массив двадцатью первыми членами геометрической прогрессии с известным первым членом прогрессии a и ее знаменателем z

+1
Ответы (1)
  1. 18 мая, 16:18
    0
    var

    a, z: real;

    X:array[1 ... 20] of real;

    i: integer;

    begin

    readln (a, z) ;

    X[1] : = a;

    for i:=2 to 20 do

    X[i] : = X[i-1] * z;

    for i:=1 to 20 do

    writeln (X[i])

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заполните массив двадцатью первыми членами геометрической прогрессии с известным первым членом прогрессии a и ее знаменателем z ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дан массив из 10 элементов. Необходимо заполнить его первыми 10 членами арифметической прогрессии с заданными первым членом прогрессии a и её разностью p. Формат входных данных С клавиатуры вводятся целые числа a и p (-100≤a, p≤100-100≤a, p≤100).
Ответы (1)
Дан массив из 10 элементов. Необходимо заполнить его первыми 10 членами арифметической прогрессии с заданными первым членом прогрессии aa и её разностью p. Формат входных данных С клавиатуры вводятся целые числа aa и pp (-100≤a, p≤100-100≤a, p≤100).
Ответы (1)
Написать программу С + + Заполнить массив двадцатью первыми натуральными числами, делящимися нацело на 13 или на 17 и находящимися в интервале, левая граница которого равна 300
Ответы (1)
1. Переведите известным вам способом число 12 в двоичную систему счисления. 2. Переведите известным вам способом число 0,375. в двоичную систему счисления 3. Переведите известным вам способом число 12,375 в двоичную систему счисления.
Ответы (1)
1) Дан массив из n элементов. Найти номер наименьшего элемента массива. 2) Дан массив из n элементов. Упорядочить массив по возрастанию. 3) Дан массив из n элементов. Упорядочить массив по убыванию.
Ответы (1)