Задать вопрос
5 февраля, 00:01

Задача на Паскале. В бригаде, работающей на уборке сена, имеется N сенокосилок. Первая сенокосилка работала m часов, а каждая последующая на 10 минус дольше предыдущей. Сколько часов работала бригада?

+2
Ответы (1)
  1. 5 февраля, 00:25
    0
    Var n, m, i, o:integer;

    begin

    read (n, m) ;

    o:=m;

    for i=1 to n do

    o:=o+10;

    write (m) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задача на Паскале. В бригаде, работающей на уборке сена, имеется N сенокосилок. Первая сенокосилка работала m часов, а каждая последующая ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Цепочки букв строятся по алгоритму: первая цепочка состоит из одной буквы А. Каждая последующая цепочка сначала два раза повторяет предыдущую, а потом к ней приписывается буква, соответствующая номеру этой цепочки по алфавиту.
Ответы (1)
Рекламный буклет состоит из 128 страниц. Первая страница содержит ровно 2560 символов. Каждая последующая страница содержит на 16 символов меньше, чем предыдущая.
Ответы (1)
Помогите решить задачу в паскале, только с полным решением. первая бригада маляров за t1 час покрасили А м3. а вторая бригада за t2 часа покрасила В м3. у какой бригады производительность выше и на сколько
Ответы (1)
Решите задачу в Паскале, через if Корова в день ест 10 кг сена и 4 кг комбикорма. На сколько дней корове хватит а кг сена и b кг комбикорма?
Ответы (1)
Напишите программу (в паскале авс), которая вычисляет число пи с заданной пользователем точностью. Воспользуйтесь данными и условием предыдущей задачи.
Ответы (1)