Задать вопрос
20 февраля, 14:33

Решите задачу в Паскале, через if

Корова в день ест 10 кг сена и 4 кг комбикорма. На сколько дней корове хватит а кг сена и b кг комбикорма?

+1
Ответы (1)
  1. 20 февраля, 16:37
    0
    var

    a, b: real;

    begin

    readln (a, b) ;

    writeln (a / 10 < b / 4? trunc (a / 10) : trunc (b / 4), ' days') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Решите задачу в Паскале, через if Корова в день ест 10 кг сена и 4 кг комбикорма. На сколько дней корове хватит а кг сена и b кг комбикорма? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
На птицеферму привезли корм, которого хватит уткам на 30 дней, а гусям - на 45 дней. Рассчитайте, на сколько дней хватит привезённого корма и уткам, и гусям вместе. (Решить задачу, составив математическую модель)
Ответы (1)
Нужно составить программу в паскале Царевна-лягушка съедает ежедневно на 20 % комаров больше, чем в предыдущий день, и еще 2 комара. Через сколько дней количество съеденных комаров в день превысит 100, если в первый день было съедено 12 комаров.
Ответы (1)
Если тебе корова имя У тебя должно быть молоко и вымя Скажите достаточно ли признаков указанных поэтом для определения понятия корова
Ответы (1)
В високосном году в феврале было 10 ясных дней и безветренных дней, 12 дней шел снег, 15 дней был ветер. Сколько дней была метель?
Ответы (1)
Составить задачу в Паскале Начав тренировки лыжник в 1 день пробежал а км. Каждый следующий день он увеличивал пробег на b% от пробега предыдущего дня. Найти суммарный путь за n дней тренировок. Даю максимально очков.
Ответы (1)