Задать вопрос
11 июня, 17:22

подсчитать количество отрицательных чисел a, b, c.

+3
Ответы (1)
  1. 11 июня, 20:12
    0
    program prog;

    var a, b, c, i:integer;

    begin

    Writeln ('Введите 3 числа') ;

    Readln (a, b, c) ;

    if a<0 then i:=i+1;

    if b<0 then i:=i+1;

    if c<0 then i:=i+1;

    writeln ('Количество отрицательных чисел: ', i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «подсчитать количество отрицательных чисел a, b, c. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Составить массив из 10 целых чисел, вывести его на экран и подсчитать количество элементов массива, значения которых не превышают трех 2) Составить массив из 10 целых чисел и вывести его на экран, подсчитать сумму отрицательных и положительных
Ответы (1)
Написать программы на Паскале. 1. Вычислить. X - натуральное число. 2. Среди 10 введённых с клавиатуры чисел подсчитать количество отрицательных и произведение положительных. Рассмотреть случай если отрицательных чисел нет.
Ответы (1)
1) В диапазоне от 0 до 100 подсчитать количество чисел оканчивающихся на 3. 2) В диапазоне от 0 до 50 подсчитать количество чисел сумма цифр которых равна 3.
Ответы (1)
Составить программу! на языке Паскаль Подсчитать количество отрицательных чисел из 10 введенных с клавиатуры. Найти количество чисел, не больше 100.
Ответы (1)
Задача в паскале среди 10 введенных с клавиатуры чисел подсчитать количество отрицательных и произведение положительных чисел рассмотреть случай когда положительных чисел нет
Ответы (1)