Задать вопрос
25 февраля, 01:50

Помогите по алгоритму составить формулу для вычесления значения игрик.

К х прибавить 1, результат обозначить через b1

+3
Ответы (1)
  1. 25 февраля, 05:06
    0
    Зачем результат обозначать через b1, если можно сделать так: y=x+1, и чтобы потом не переносить значение y и в переменную b1.

    Вот решение (через Pascal) :

    var y, x, b1: integer;

    begin

    read (x) ;

    y:=x+1;

    b1:=y;

    write (b1) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите по алгоритму составить формулу для вычесления значения игрик. К х прибавить 1, результат обозначить через b1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
По следующим алгоритмам составьте формулы для вычесления значений игрика к х прибавить 1, обозначить результат В1 разделить 1 на В1, обозначить результат В2 из В2 вычесть 1, обозначить результат В3 к В2 прибавить 1, обозначить результат В4 разделить
Ответы (1)
По следующему словесному описанию алгоритма восстановите формулу: 1) 2 умножить на х, результат обозначить А 2) из 3 вычесть х, результат обозначить В 3) 5 умножить на В, результат обозначить С 4) из А вычесть С, результат считать значением у
Ответы (1)
Выполнить алгоритм: 1) Найти сумму чисел 1 и 3; 2) Прибавить к полученной сумме число 5; 3) Прибавить к полученной сумме число 7; 4) Прибавить к полученной сумме число 9; 5) Прибавить к полученной сумме число 11; 6) Сообщить результат.
Ответы (2)
Выполните алгоритм 1) Найти сумму чисел 1 и 3. 2) Прибавить к полученной сумме число 5. 3) Прибавить к полученной сумме число 7. 4) Прибавить к полученной сумме число 9. 5) Прибавить к полученной сумме число 11. 6) Напечатай результат.
Ответы (2)
Составить программу вычесления суммы составить программу вычесления суммы ряда s=4 в 1 степени+4 в 3 степени + 4 в 5 степени ... + 4 в 15 степени
Ответы (2)