Задать вопрос
13 января, 17:29

Упорядочить целочисленный массив Х по убыванию

+5
Ответы (1)
  1. 13 января, 17:54
    0
    var x:array[1 ... n] of integer; (n сам задай)

    i, j, k:integer;

    begin

    For i:=1 to n do

    Readln (x[i]) ;

    For j:=1 to n-1 do

    For i:=1 to n-j do

    If X[i]
    For i:=1 to n do

    Writeln (X[i]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Упорядочить целочисленный массив Х по убыванию ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Дан массив из n элементов. Найти номер наименьшего элемента массива. 2) Дан массив из n элементов. Упорядочить массив по возрастанию. 3) Дан массив из n элементов. Упорядочить массив по убыванию.
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
Массив целых чисел из 15 элементов. Заполнить случайным образом. Упорядочить массив по убыванию. Подсчитать количество элементов больше 10, вывести результат.
Ответы (1)