Задать вопрос
2 февраля, 19:10

Дана последовательность целых чисел x1 x2 xn и натуральное n получить последовательность чисел кратных 3 и не кратных 5

+1
Ответы (1)
  1. 2 февраля, 21:53
    0
    var

    i, n, a:integer;

    begin

    readln (n) ;

    for i:=1 to n do

    begin

    read (a) ;

    if (a mod 3=0) and (a mod 5>0) then write (a,' ') ;

    end;

    writeln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана последовательность целых чисел x1 x2 xn и натуральное n получить последовательность чисел кратных 3 и не кратных 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу: 1. Дана последовательность чисел. Найти количество отрицательных элементов. Последовательность целых чисел Найти сумму между максимальными и минимальным элементом последовательность 0-признак конца ведения последовательности. 2.
Ответы (1)
1. Дан массив натуральных чисел. Найти сумму элементов кратных данному К. 2. В целочисленной последовательности есть нулевые элементы. Создать массив из номеров этих элементов. 3. дана последовательность целых чисел а1, а2, ... аn.
Ответы (1)
Дана последовательность чисел, завершающихся 0. Найти сумму кратных чисел, кратных 4. (Паскаль)
Ответы (1)
Это в Паскале. Первая задача: Дана последовательность чисел, оканчивающихся отрицательным числом. Найти среднее арифметическое введенных положительных чисел. И вторая: Дана последовательность чисел, количество которых заранее не известно.
Ответы (1)
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)