Задать вопрос
7 июня, 03:35

Составить программу, которая позволяет вводить с клавиатуры элементы массива a[1 ... 10] и числа k1 и k2, а затем выводит на экран в одну строку элементы массива с индексами от k1 до k2

+3
Ответы (1)
  1. 7 июня, 06:20
    0
    var

    i, k1, k2:integer;

    a[i]:array[1 ... 10] of integer;

    begin

    for i:=1 to 10 do

    read (a[i]) ;

    read (k1, k2) ;

    for i:=k1 to k2 do

    write (a[i]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая позволяет вводить с клавиатуры элементы массива a[1 ... 10] и числа k1 и k2, а затем выводит на экран в одну ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1 ... 10] и вывода на экран элементов массива с нечетными индексами
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1 ... 10] и вывода на экран элементов с четными индексами
Ответы (1)
Составьте программу которая позволяет выводить с клавиатуры элементы массива а[1 ... 10], а затем выводит на экран первую строку первые пять элементов массива, во вторую - остальные пять элементов
Ответы (1)