Задать вопрос
12 апреля, 19:13

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1 ... 10] и вывода на экран элементов с четными индексами

+3
Ответы (1)
  1. 12 апреля, 19:26
    0
    Var a:array [1 ... 10] of integer;

    i:integer;

    begin

    for i:=1 to 10 do

    readln (a[i]) ;

    for i:=1 to 10 do

    if (i mod 2=0)

    then writeln (a[i]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1 ... 10] и вывода на экран элементов с четными индексами ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1 ... 10] и вывода на экран элементов массива с нечетными индексами
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)