Задать вопрос
16 марта, 05:06

Решить задачУ "Составьте программу, которая вычисляет произведение натуральных чисел от 5 до 10 и выводит на экран результат" в PascalABC

+5
Ответы (1)
  1. 16 марта, 05:49
    0
    var a, i: integer;

    begin

    a : = 1;

    for i : = 5 to 10 do

    a : = a * i;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Решить задачУ "Составьте программу, которая вычисляет произведение натуральных чисел от 5 до 10 и выводит на экран результат" в PascalABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите нужно использовать программу PascalABC Вариант 2 Программа PascalABC Кровяное давление у старшеклассников считается нормальным, если верхняя его граница H ≤ 100, а нижняя h ≥ 60 и H-h ≥ 30.
Ответы (1)
Помогите решить задачу (на уровне 7 класса) в pascalABC Дано 2 числа найти модуль разности чисел увеличенный в 5 раз
Ответы (1)
Помогите решить задачу в PascalABC 1) Даны два числа. Найти сумму их десятков и сумму их единиц. 2) Дано число. Проверить, делится ли оно на 2, на 3 или на 5.
Ответы (1)
Помогите решить задачу в PascalABC. Вот какая должна получится программа: "Пока пользователь вводит с клавиатуры положительные числа, умножайте их.
Ответы (1)
Здравствуйте. Помогите сделать задачу на PascalABC, попросили сделать с помощью записей. Составить программу, которая вводит данные о студентах: № п/п, фамилию, год рождения, пол, курс, вид спорта и выводит: выводит данные только о спортсменках по
Ответы (1)