Задать вопрос
14 марта, 20:33

написать программу на паскале, по которой можно было узнать делится ли число на 5 без остатка и на 4 без остатка

+3
Ответы (1)
  1. 15 марта, 00:33
    0
    Program ex;

    Uses crt;

    Var

    n : integer;

    Begin

    clrscr;

    write ('n=') ; readln (n) ;

    if (n MOD 5) = 0 then writeln (n,' delitsya na 5 bez ostatka') else writeln (n,' ne delitsya na 5 bez ostatka') ;

    if (n MOD 4) = 0 then writeln (n,' delitsya na 4 bez ostatka') else writeln (n,' ne delitsya na 4 bez ostatka') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу на паскале, по которой можно было узнать делится ли число на 5 без остатка и на 4 без остатка ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Паскаль. написать программу которая, используя признаки делимости, определяет, делится ли число на 6. var a, c: integer; begin cls; randomize; a:=random (99999+99999+1) - 99999; writeln ('исходное числo: ', a) ;
Ответы (1)
Записать логическое выражение, которое является истинным, когда число N делится на 3, то не делится на 9, если делится на 4, то делится на 5 и 24 без остатка. Pascal
Ответы (1)