Задать вопрос
5 апреля, 20:10

составьте программу которая из слов "шишка", "флаг", "трос" получает слово "шрифт"

+5
Ответы (1)
  1. 5 апреля, 23:59
    0
    var a, b, c:string;

    begin

    readln (a, b, c) ;

    writeln (a[1], c[2], a[2], b[1], c[1]) ;

    end
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составьте программу которая из слов "шишка", "флаг", "трос" получает слово "шрифт" ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Выполнить форматирование шрифта в документе Word можно с помощью группы кнопок "Шрифт", расположенных на ленте "Главная" с помощью группы кнопок "Шрифт", расположенных на ленте "Вставка" с помощью группы кнопок "Абзац", расположенных на ленте
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)