Задать вопрос
25 октября, 18:10

Задать программу в которой при вводе числа n выводит на экран предыдущие числа и его же. Тоесть:

Прог. "Введите число"

Учен. "5"

Прог. "1,2,3,4,5"

+1
Ответы (1)
  1. 25 октября, 21:06
    0
    Program n1;

    var i, n: integer;

    begin

    write ('введите число: ') ;

    readln (n) ;

    for i:=1 to n do write (i,' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задать программу в которой при вводе числа n выводит на экран предыдущие числа и его же. Тоесть: Прог. "Введите число" Учен. "5" Прог. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
10. Составить программу, осуществляющую ввод числовых переменных. При вводе положительного числа вывести информацию: "Число больше ноля", при вводе отрицательного числа - "Число меньше ноля", при вводе ноля - "Вы ввели ноль".
Ответы (1)
Составить программу, осуществляющую ввод числовых переменных. При вводе положительного числа вывести информацию: "Число больше ноля", при вводе отрицательного числа - "Число меньше ноля", при вводе ноля - "Вы ввели ноль".
Ответы (1)
Напишите программу которая выводит на экран слово "женский" при вводе символа Ж и словa " мужской" при вводе символа М
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)